[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] Notruf



Hi,

ich hab hier ein interessantes, allerdings sehr aergerliches Problem. Meine
Netzwerkkarte hat heute morgen entschieden, unter Linux nicht mehr zu
funktionieren. Ein Kernel Recompile, ein haufen Literatur und mein gesamtes
Wissen ueber das Thema haben es nicht zustande gebracht, sie wieder zum
Laufen zu bringen. Also, folgendes Setup hab ich:

Karte:		Realtek irgendwas, kein PnP, lief bisher als NE2000
Setup:		0x300, IRQ 9, keine Konflikte
Kernel:		2.0.33, lief bisher auch ohne Probleme

Ich hab nix am System geaendert, weder HW noch SW. Ich hab dann, nach dem
'Versagen' das System auf SuSE 5.3 upgegradet, und den Kernel an die 7 mal
mit den verschiedensten Einstellungen neu kompiliert, -> keine Reaktion.
Das Problem liegt bestimmt weder an der Netzwerkkarte, noch am Kabel, denn
unter Win95 funktioniert es witzigerweise. Achja, der Kernel ist fast
monolithisch, das heisst, alle wichtigen und fuer dieses Problem relevanten
Treiber sind statisch im Kernel. Auch die diversen LILO Parameter haben
kein Resultat gebracht, denn: Die Karte wird anstandslos erkannt, richtiger
IO, richtiger IRQ, der Kernel beschwert sich ueber nix, ein 'cat
/proc/net/dev' bringt auch, dass die Karte bei einem Broadcast-Ping Pakete
aussendet, nur empfangen tut sie halt nix. Der Rechner ist also 'klinisch
tot', ich kann ihn nicht mal von aussen erreichen.
Wenn jemand eine Idee hat, wuerde ich mich ueber einen Ratschlag freuen,
ich bin mit meinem Latein am Ende, und leider absolut offline bis ich das
Problem geloest habe. (Email les/schick ich von einem anderen Rechner).

lg,
Dennis

-- 
Dennis Hammer

Salzburg Polytechnic University
Informatics and Computing Services
Unix System Administration




powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010