[LUGA] Mit freundlicher Unterstützung von:
WSR

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] SAMBA Frage



> Das hat mit samba-1.9.16 funktioniert. Mit neueren Versionen
> funktioniert es nur, wenn
> ich auf den Clients in der Registry auf unverschluesselte Passwoerter
> umstelle (was ich
> aber nicht will).
>
> Meine Frage:
> Ist seit samba-1.9.17 irgend etwas anders in der Default-Einstellung von
> Samba oder ist
> etwas generell anders?
> Ich habe das gleiche smb.conf File verwendet.

a) Kann es sein, dass du "gleichzeitig" mit der Umstellung auf 1.9.17 auf
den Clients das Service Pack 3 installiert hast?
--> Probleme wie du sie beschreibst ruehren normalerweise von WNT4.0 Service
Pack 3 her, das defaultmaessig
unverschluesselte Passwortpruefung deaktiviert.

b) Hattest du bei deiner alten Version die Unterstuetzung fuer
verschluesselte Passworte aktiviert gehabt (DES-Libraries
installieren, Makefiles von samba editieren und samba recompilieren usw.)
--> Das muss bei der "neuen" Samba-Version natuerlich auch gemacht werden.

Servus, Peter WOTLmade




powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010