[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] routingprobleme.



hallo leute!

entschuldigt meine banalen fragen aber ich werde aus den verschiedenen
manpages, etc. einfach nicht schlau genug um aus meinem netzwerk rauszurouten,
vorallem verwirrt mich das mit der isdn karte irgendwie... 

weiterhin möchte ich es möglichst so geschickt machen, dass ich in zukunft an
die zweite netzwerkkarte den adslrouter ohne große änderungen anhängen kann

--------------------------------------------------------------

server: suse 6.4

eth 0 ---> 10.0.0.1 [LAN; geht zum hub]
eth 1 ---> 10.0.1.1 [irgenwann mal zum adslrouter; vorerst still]
ippp0 ---> isdn karte.

gerät 2: 10.0.0.3; als gateway 10.0.0.1 eingetragen, von diesem gerät aus soll
gesurft werden können. ich kann den server pingen und auch auf den lokalen
webserver zugreifen, nur alle außenstehenden geräte sind nicht erreichbar. ein
traceroute bringt mir nur * bei allen werten.... ??? nicht einmal 10.0.0.1 als
ersten, aber es scheint (wegen lokalem web) zu gehen...

---------------------------------------------------------------

meine (konfuse) routing-tabelle

Kernel IP routing table

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
10.0.0.0       *          255.255.255.0   U     0      0        0           eth0 
10.0.1.0        *               255.255.255.0   U     0      0        0 eth1
195.3.95.0      *               255.255.255.0   U     0      0        0 ippp0
loopback        *               255.0.0.0       U     0      0        0 lo
default         W2N1T034.highwa 0.0.0.0         UG    0      0        0 ippp0 

----------------------------------------------------------------

wo liegt der fehler begraben?

danke,
martin











powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010