[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [luga] apache



Hi Peter!
Danke für Deine Tips. Bei mir läuft er ja, der Apache.
Auslöser der diskussion war allerdings:
>Hallo Liste!
>
>Ich probiere gerade einen Apache unter RedHat 6.2 zum laufen zu bringen.
>Irgendwie hab ich einen Gedankenfehler bei den Zugriffsrechten - bekomme
>immer die Fehlermeldung you have no permission on / on this server.
>Hat jemand einen guten Tipp für mich?
>
>Mit freundlichen Grüßen
>
>Jörg Bönisch
>
>Siemens AG Österreich / PC-Schule
>Siemensstraße 88-92
>A-1211 Wien
>Tel.: +43 (0)5 1707/25358
>Fax:  +43 (0)5 1707/53854
>mailto:joerg.boenisch@siemens.at

Matthias



Peter Warasin schrieb:

> hallo
>
> > Das Seltsame an der Sache war:  mit der httpd.conf, die ich mir im Laufe
> des
> > Probierens an meine Bedürfnisse angepasst habe und daher mal
> weggespeichert
> > habe, habe ich bei der erneuten installation die Original-httpd.conf
> > überschrieben. Und siehe da: es funktioniert!
> > Also daran lags anscheinend nicht.
> [quote wo zuviel ist]
>
> also ich weiss nicht genau wie jetzt deine konfiguration aussieht aber das
> problem sieht wirklich nach einem permission problem aus (fehlermeldung)
> die rechte zu dem htdocs verzeichnis muessen o+x sein und die seiten im
> htdocs o+r
> ausserdem muss (wenn du eine standardkonfiguration hernimmst die
> directory-direktiven verendet)
> es eine directory-direktive geben fuer das htdocs verzeichnis.
> z.B (ausschnitt aus meiner, muss nicht genau gleich sein):
>
> <Directory "/usr/local/httpd/vhosts/domain/htdocs">
>   Options +FollowSymLinks +IncludesNOEXEC
>   AllowOverride All
>   Order allow,deny
>   Allow from all
> </Directory>
>
> das verzeichnis stimmt eher nicht mit deinem zusammen, musst eben das
> richtige verzeichnis einsetzen, der rest sollte so auch funktionieren, am
> besten du siehst dir die directory direktive auf www.apache.org an.
>
> wenns danach nicht funktioniert ists wohl doch was anderes.
>
> es kann auch sein dass du keine index.html in dem verzeichnis hast! wenn du
> indexes naemlich ausgeschaltet hast fuer dieses verzeichnis und es keine
> index.html gibt (soweit index.html als DirectoryIndex definiert ist)
> kriegst du genau die fehlermeldung.
>
> pfiatenk
>   peter
begin:vcard 
n:Mariacher;Matthias
tel;fax:+ 43 1 205 5002 - 290
tel;work:+ 43 1 205 5002 - 250
x-mozilla-html:FALSE
url:http://www.mymed.cc
org:mymed.cc AG;Technik
version:2.1
email;internet:mariacher@mymed.cc
title:Leiter Technik
adr;quoted-printable:;;Mariahilferstr. 50/14;Wien;Wien;A-1070;=D6sterreich
fn:Matthias Mariacher
end:vcard


powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010