[LUGA] Mit freundlicher Unterstützung von:
OCG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] RE: configure problem (was subversion troubles)



problem gelöst.
hab vor dem neuen make ein make clean gemacht.
das apr sowie das apr-util verzeichnis im subversion verzeichnis
umbenannt damits nicht mehr gefunden wird.
nochmals make und ENDLICH werden dir richtigen libs verwendet.

Danke an alle
lg
Bernhrd



> -----Original Message-----
> From: Schelling Bernhard 
> Sent: Friday, March 23, 2007 11:33 AM
> To: LUGA
> Subject: configure problem (was subversion troubles)
> 
> 
> Hallo 
> 
> also mittlerweile bin ich mir ziemlich sicher daß ich beim 
> configure irgendwas 
> falsch mache
> 
> > $ ./configure --with-apr=/usr/local/httpd-2.2.2/srclib/apr
> > --with-apr-util=/usr/local/httpd-2.2.2/srclib/apr-util/
> > 
> > 
> > neu kompiliert -aber irgendwie scheinen die libs immer noch 
> nicht zu 
> > passen:
> > 
> > subversion@a:~> ldd /usr/local/apache2/bin/httpd | grep apr
> >         libaprutil-1.so.0 => 
> /usr/local/apache2/lib/libaprutil-1.so.0
> > (0x4004e000)
> >         libapr-1.so.0 => 
> /usr/local/apache2/lib/libapr-1.so.0 (0x40083000) 
> > 
> > subversion@a:~> ldd 
> /usr/local/apache2/modules/mod_dav_svn.so | grep apr
> >         libaprutil-0.so.0 => 
> /usr/local/apr/lib/libaprutil-0.so.0 (0x401b8000)
> >         libapr-0.so.0 => /usr/local/apr/lib/libapr-0.so.0 
> (0x401eb000)
> 
> 
> wie ldd zeigt nimmt hat der httpd die libaprutil-1.so.0 in 
> verwendung während das mod_dav_svn.so das libaprutil-0.so.0 
> nimmt. muss ich ausser dem configure sonsnt noch irgendwie 
> erzwingen daß dieselben libs verwendet werden?
> 
> Danke
> Bernhard
> 
> 
> 
> 
> 
> 
> 



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
September 2010