[LUGA] Mit freundlicher Unterstützung von:
Linux New Media AG

Mail Thread Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[luga] fedora mit dnf: broken dependencies



frage hat das problem noch wer? bzw. hat wer ev. schon eine loesung?

lg
s.

[scb@localhost ~]$ sudo dnf upgrade
[sudo] password for scb: 
Last metadata expiration check performed 1:48:55 ago on Thu Feb 25 
15:13:00 2016.
Dependencies resolved.
================================================================================
 Package         Arch            Version                 Repository        
Size
================================================================================
Skipping packages with broken dependencies:
 sqlite          x86_64          3.11.0-1.fc23           updates          
484 k

Transaction Summary
================================================================================
Skip  1 Package

Nothing to do.
Complete!
[scb@localhost ~]$ sudo dnf update --best --allowerasing
[sudo] password for scb: 
Last metadata expiration check performed 2:26:25 ago on Thu Feb 25 
15:13:00 2016.
Error: cannot install both sqlite-3.11.0-1.fc23.x86_64 and 
sqlite-3.10.2-1.fc23.x86_64
[scb@localhost ~]$



powered by LINUX the choice of a gnu generation
linux user group austria;
Suche
Suche
Letzte Änderung:
webmaster@luga.at
Februar 2016